<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>WATCH: More Killed In U.S. Tornadoes This Weekend Than All Of 2016 | 105.9 FM and AM 630—Where Washington Comes To Talk | WMAL-AF</title><link rel='dns-prefetch' href='//www.wmal.com' />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wmal.com/2017/01/24/watch-more-killed-in-u-s-tornadoes-this-weekend-than-all-of-2016/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wmal.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wmal.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wmal.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wmal.com/wp-content/uploads/sites/238/headway/cache/general-82d39b4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wmal.com/wp-content/uploads/sites/238/headway/cache/layout-single-8a15185.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wmal.com/wp-content/uploads/sites/238/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wmal.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wmal.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wmal.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wmal.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wmal.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wmal.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wmal.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/uploads/sites/238/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/uploads/sites/238/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wmal.com","site_id":"238","tz":"America\/New_York","tz_offset":"-5","ts":"1484855623","ts_offset":"1485235900","version":"2.42.0.2","env":"prod","settings":{"tenant_id":"see_10345","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/shared/js/amp-common.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"238","callsign":"","mount_name":"WMALAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.6.0'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10345/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wmal.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wmal.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WMAL.AF', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WMAL.AF', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WMAL.AF', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WMAL.AF', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WMAL.AF', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WMAL.AF', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WMAL.AF', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WMAL.AF', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WMAL.AF', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WMAL.AF', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WMAL.AF', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
googletag.defineSlot('/6717/cd.WMAL.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-19').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","remnantcube");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wmal-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-WWV7V2');</script>
<!-- End Google Tag Manager -->

<!---Google news center ----->
<meta name="google-site-verification" content="wFn-fuHOuxE6hYIXVd_R0jReXAzt07PxfUZ1MsORiBg" />
<!---End Google news center ----->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="105.9 FM and AM 630—Where Washington Comes To Talk | WMAL-AF &raquo; Feed" href="http://www.wmal.com/feed/" />
<link rel='shortlink' href='http://www.wmal.com/?p=657626' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-68493800-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wmal.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wmal.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wmal.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', '1059 FM and AM 630Where Washington Comes To Talk  WMALAF');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Washington DC']);
      googletag.pubads().setTargeting('cms-ptitle', 'WATCH: More Killed In U.S. Tornadoes This Weekend Than All Of 2016');
      googletag.pubads().setTargeting('cms-pcat', 'WMAL News Now');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="105.9 FM and AM 630—Where Washington Comes To Talk | WMAL-AF"/>
  <meta property="og:title" content="WATCH: More Killed In U.S. Tornadoes This Weekend Than All Of 2016"/>
  <meta property="og:url" content="http://www.wmal.com/2017/01/24/watch-more-killed-in-u-s-tornadoes-this-weekend-than-all-of-2016/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="At least 41 twisters ravaged the Southeast, killing at least 19 people."/>
  <meta property="og:image" content="http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn.jpg"/>
  <meta property="article:published_time" content="2017-01-24T05:05:46+00:00"/>
  <meta property="article:modified_time" content="2017-01-24T05:05:46+00:00" />
  <meta property="og:updated_time" content="2017-01-24T05:05:46+00:00" />
  <meta property="article:section" content="WMAL News Now"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="WATCH: More Killed In U.S. Tornadoes This Weekend Than All Of 2016"/>
  <meta itemprop="description" content="At least 41 twisters ravaged the Southeast, killing at least 19 people."/>
  <meta itemprop="image" content="http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="WATCH: More Killed In U.S. Tornadoes This Weekend Than All Of 2016"/>
  <meta name="twitter:url" content="http://www.wmal.com/2017/01/24/watch-more-killed-in-u-s-tornadoes-this-weekend-than-all-of-2016/"/>
  <meta name="twitter:description" content="At least 41 twisters ravaged the Southeast, killing at least 19 people."/>
  <meta name="twitter:image" content="http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-657626 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-657626 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2015/02/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="javascript:tgmp.update({brand:'wmalam', autostart:'true'})"><img src="http://www.wmal.com/wp-content/uploads/sites/238/2016/02/listen-live.png" title="Listen Live" class="img-1"  /></a></li><li><a href="https://www.facebook.com/WMALDC" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/WMALNews" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="https://instagram.com/wmaldc/" target="_blank"><img src="http://www.wmal.com/wp-content/uploads/sites/238/2015/06/instagram-3-xxl.png" title="instagram" class="img-4"  /></a></li><li><a href="http://wmal.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-71370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71370"><a href="http://www.wmal.com/full-show-lineup/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-49562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49562"><a href="http://www.wmal.com/mornings-on-the-mall/">Mornings On The Mall 5am-9am</a></li>
	<li id="menu-item-49307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49307"><a href="http://www.wmal.com/chris-plante/">Chris Plante 9am-12pm</a></li>
	<li id="menu-item-49565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49565"><a href="http://www.wmal.com/rush-limbaugh/">Rush Limbaugh 12pm-3pm</a></li>
	<li id="menu-item-633984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633984"><a href="http://www.wmal.com/the-larry-oconnor-show/">Larry O&#8217;Connor 3pm-6pm</a></li>
	<li id="menu-item-49625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49625"><a href="http://www.wmal.com/mark-levin/">Mark Levin 6pm-9pm</a></li>
	<li id="menu-item-49727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49727"><a href="http://www.wmal.com/john-batchelor/">John Batchelor 9pm-12am</a></li>
	<li id="menu-item-49724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49724"><a href="http://www.wmal.com/full-show-lineup/">Full Show Lineup</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-70767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70767"><a href="http://www.wmal.com/category/wmal-news-now-headlines/">WMAL News Now</a></li>
	<li id="menu-item-70761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70761"><a href="http://www.wmal.com/category/local-news/">WMAL Local News</a></li>
	<li id="menu-item-49811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49811"><a href="http://www.wmal.com/traffic/">WMAL Traffic</a></li>
	<li id="menu-item-66990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66990"><a href="http://www.wmal.com/wmal-weather/">WMAL Weather</a></li>
	<li id="menu-item-66666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66666"><a href="http://www.wmal.com/newsfeed/cnn-us/">National News</a></li>
	<li id="menu-item-66639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66639"><a href="http://www.wmal.com/politics/">Political News</a></li>
	<li id="menu-item-66669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66669"><a href="http://www.wmal.com/newsfeed/cnn-world/">World News</a></li>
	<li id="menu-item-579618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579618"><a href="http://www.wmal.com/business/">Business News</a></li>
	<li id="menu-item-66675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66675"><a href="http://www.wmal.com/newsfeed/cnn-sports/">Sports</a></li>
	<li id="menu-item-66678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66678"><a href="http://www.wmal.com/newsfeed/cnn-entertainment/">Entertainment</a></li>
	<li id="menu-item-85494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85494"><a href="http://www.wmal.com/todays/">Today&#8217;s Military News</a></li>
</ul>
</li>
<li id="menu-item-51413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51413"><a href="http://www.wmal.com/podcasts/">Podcasts</a></li>
<li id="menu-item-85503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85503"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-480746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480746"><a href="http://www.wmal.com/breakingnews/">WMAL Breaking News Channel</a></li>
	<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="http://www.wmal.com/category/events/">WMAL Events</a></li>
	<li id="menu-item-657062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-657062"><a href="http://www.wmal.com/freespeechforum/">WMAL Free Speech Forum</a></li>
	<li id="menu-item-643748" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-643748"><a href="http://www.wmal.com/2017/01/10/the-2017-northern-europe-cruise-with-chris-plante-dropdown/">Cruise with Chris Plante!</a></li>
	<li id="menu-item-70662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70662"><a href="http://www.wmal.com/category/contests/">Contests</a></li>
	<li id="menu-item-137706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137706"><a href="http://www.wmal.com/photo-galleries/">WMAL Photo Galleries</a></li>
	<li id="menu-item-639075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639075"><a href="http://wmal.listenernetwork.com/">Sign Up For Our Newsletters</a></li>
	<li id="menu-item-465708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465708"><a href="http://www.wmal.com/category/quiz/">Quizzes</a></li>
	<li id="menu-item-51419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51419"><a href="http://www.wmal.com/doctors/">Distinguished Doctors</a></li>
</ul>
</li>
<li id="menu-item-49844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49844"><a href="http://www.wmal.com/station-information/">Station</a>
<ul class="sub-menu">
	<li id="menu-item-639069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639069"><a href="http://wmal.listenernetwork.com/">Sign Up For Our Newsletters</a></li>
	<li id="menu-item-168864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168864"><a href="http://www.wmal.com/station-information/">Address and Contact Information</a></li>
	<li id="menu-item-49847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49847"><a href="http://www.wmal.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-49946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49946"><a href="http://www.wmal.com/history/">History</a></li>
	<li id="menu-item-49949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49949"><a href="http://www.wmal.com/employment/">Employment Opportunities</a></li>
	<li id="menu-item-49940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49940"><a href="http://www.wmal.com/cumulus-washington-dc-eeo-report/">EEO Report</a></li>
</ul>
</li>
<li id="menu-item-590475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590475"><a target="_blank" href="http://www.sweetdealscumulus.com/deal/washington/texas-de-brazil-112016-4">Sweet Deals</a></li>
<li id="menu-item-575427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575427"><a href="http://games.wmal.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wmal.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-bmg5565f77979ccb" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/238/2015/05/search_small.png">
</div><!-- .block-content -->

</div><!-- #block-bmg5565f77979ccb -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-657626" class="post-657626 post type-post status-publish format-standard has-post-thumbnail hentry category-wmal-news-now author-jmatthews " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">WATCH: More Killed In U.S. Tornadoes This Weekend Than All Of 2016</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-24T05:05:46+00:00">January 24, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><a href="http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn.jpg"><img class="alignnone size-full wp-image-657632" src="http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn.jpg" alt="tornado-cnn" width="654" height="374" srcset="http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn.jpg 654w, http://images.tritondigitalcms.com/6616/sites/238/2017/01/24050230/tornado-cnn-300x172.jpg 300w" sizes="(max-width: 654px) 100vw, 654px" /></a></p>
<p>ATLANTA &#8212; (CNN) The Southeast picked up the pieces on Monday after deadly tornadoes tore through the region, killing more people in one weekend than in all of last year, and officials called out for the federal government to urgently help their devastated communities.</p>
<p>At least 41 reported twisters ravaged the Southern states over the weekend, killing 19 people and destroying homes, CNN meteorologists reported. At least six people were believed to be missing in Georgia, including a 2-year-old boy who was caught in the tornado in Dougherty County, officials said.</p>
<p>Tornadoes were reported in Louisiana, Mississippi, Alabama, Georgia and South Carolina. In 2016, tornadoes left 17 people dead across the country.</p>
<p>Three weather-related deaths also were reported in California and one person died in Pennsylvania, increasing the total nationwide to 23.</p>
<p>Chris Cohilas, the chairman of the Dougherty County Commission in southwestern Georgia, said storms slammed his county early this month and these latest twisters compounded the agony.</p>
<p>He implored the Federal Emergency Management Agency to get &#8220;boots on the ground&#8221; to help the community since the storms on January 2 and warnings of more to come. So far, he said, FEMA has not been responsive and he aired his frustrations with the agency.</p>
<p>&#8220;To get caught up in the bureaucratic red tape at a time of this amount of human suffering is disgraceful,&#8221; he said at a news conference on Monday.</p>
<p>&#8220;I would ask that President Trump take some significant steps to cut through the bureaucratic red tape and to get us some people on the damn ground.&#8221;</p>
<p>In an email, FEMA said the agency &#8220;is doing initial assessments of damages in Georgia today, including a flyover.&#8221; At the request of Georgia officials, FEMA will start federal and state preliminary damage assessments for individual and public assistance this week, the agency said.</p>
<p>FEMA representatives were also recently deployed to emergency centers in Alabama, Mississippi, Georgia and Florida to support the response, and teams are on standby if needed, officials said.</p>
<script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='cumuluswashingtondc' data-videoid='us/2017/01/23/tornado-damage-across-the-southeast-orig-tc-mobile.cnn' data-size='0' data-autostart='true'></div>
<p><strong>Piercing screams</strong></p>
<p>The barreling twisters left people stunned and communities devastated. They reminded</p>
<p>one survivor in Georgia of a scene from a horror movie.</p>
<p>&#8220;All you hear is people screaming, &#8216;Help me, help me,&#8217; &#8221; said AJ Miley, a resident of the Sunshine Mobile Home Park in Georgia, according to CNN affiliate WSB-TV.</p>
<p>Devocheo Williams, also at the trailer park, said he saw people &#8220;tossed through the air,&#8221; the TV station reported</p>
<p>&#8220;All I saw was a little girl flown up and thrown in a ditch. Three seconds later, the trailer got picked up off the ground and landed on top of the mother and son,&#8221; Williams said.</p>
<p>When the howling winds subsided, the landscape across the Southeast was dotted with overturned cars, debris and scores of damaged mobile homes.</p>
<p><strong>Rain on the horizon</strong></p>
<p>The storm that hit the Southeast turned into a nor&#8217;easter as it headed up the Eastern seaboard overnight into the morning, with strong wind gusts of 40-50 mph expected overnight, said Taylor Ward, a CNN meteorologist.</p>
<p>Isolated hurricane-force gusts of more than 75 mph were likely in parts of the Northeast, including Long Island, New York and Cape Cod, Massachusetts.</p>
<p>Ward said heavy showers were expected along the coast overnight Monday into Tuesday, with up to three inches of rain possible.</p>
<p>Interior areas of the northeast into New England could see up to 10 inches of snow, Ward said.</p>
<p>On Monday, the weather caused flight delays at airports from Washington to New York and flooding at the New Jersey Transit Hoboken train station, which also flooded during Superstorm Sandy.</p>
<p>Train delays were reported in New York and New Jersey due to coastal storm conditions and downed power lines. The National Weather Service also issued a coastal flood warning for Southwest Suffolk County, New York, east of Manhattan, through Tuesday morning.</p>
<p>The severe weather caused comical sights, like a discarded Christmas tree blowing in the wind through the streets of Manhattan.</p>
<p><strong>Deadly Georgia storms</strong></p>
<p>Georgia Gov. Nathan Deal has declared a state of emergency for 16 counties, and he said the state will seek federal assistance to help storm-stricken areas. Fifteen people were confirmed dead across the state.</p>
<p>One of the most chaotic scenes unfolded Sunday at the Sunshine Acres mobile home park near Adel in Cook County, Georgia.</p>
<p>Five people remained missing Monday from Sunshine Acres, a community of about 60 mobile homes some 200 miles south of Atlanta, Adel Mayor Buddy Duke said.</p>
<p>Officials on Monday released the names of seven victims from the mobile home park: Alexis Livingston, 18, Adrian Mays, 38, Lawansa Perry, 41, Mary Cantrell, 62, Jamie Walters, 33, Amanda Rowe, 41, and Joe Deskins, 36.</p>
<p>Cohilas said the confirmed death toll in Dougherty County of four people was sure to rise.</p>
<p>&#8220;I know that I was up in the chopper as we were helping look for a 2-year-old child that had been swept away in the tornado,&#8221; Cohilas said, CNN affiliate WJXT reported.</p>
<p>Albany, Georgia, a city about 180 miles south of Atlanta, was also recovering on Monday. The severe weather destroyed a trailer park there.</p>
<p><strong>Fatal tornado in Mississippi</strong></p>
<p>Preliminary damage assessments conducted in Hattiesburg, Mississippi, on Saturday showed a tornado packed winds reaching between 136 and 165 mph.</p>
<p>It killed four people and injured more than 50 people in Forrest County, the Mississippi Emergency Management Agency reported. Most damage was near the cities of Hattiesburg and Petal.</p>
<p>Mississippi Gov. Phil Bryant declared a state of emergency. In Alabama, 15 counties reported storm-related damage.</p>
<p><strong>West Coast warnings</strong></p>
<p>In California, where a winter weather system has unleashed torrential rain and strong winds, Gov. Jerry Brown late Monday declared a state of emergency across 50 counties, including the cities of Los Angeles, San Diego, Sacramento and San Francisco. The move allows local officials to seek recovery money to repair damage from flash flooding, erosion, mudslides and debris flows.</p>
<p>Early estimates indicate losses in the tens of millions of dollars, according to the declaration.</p>
<p>Two people were missing off the coast of Pebble Beach, the US Coast Guard said Monday. Officials said they suspended search efforts indefinitely pending &#8220;any new information.&#8221; The search was stopped due to deteriorating weather conditions.</p>
<p>Coast Guard Ensign Courtney Hanson said one of the missing is male, and the other is female. Both are Chinese nationals.</p>
<p>In northern California&#8217;s Mendocino County, a 125-foot-tall oak tree fell into a single-story apartment, killing a 36-year-old woman on Saturday morning, Capt. Pete Bushby of the Ukiah Valley Fire Authority told CNN.</p>
<p><strong>Deaths reported in San Diego County</strong></p>
<p>In Ocean Beach, one of two women rescued from the waters died Saturday night, Joe Amador, spokesman for San Diego County Fire-Rescue Department told CNN on Monday.</p>
<p>A large wave had swept both away just after sunset, Amado said. A bystander tried to save both but could only rescue one of them in the rough waters. A 23-year-old died.</p>
<p>Witnesses told CNN affiliate KFMB the two women were walking along Ocean Beach trying to get a close look at the waves when both were pulled into the water.</p>
<p>&#8220;They were like right in front of us &#8230; and then all of a sudden, they were gone,&#8221; Janice Ambrosiani said. &#8220;It&#8217;s not like they were way down in an area where they shouldn&#8217;t be.&#8221;</p>
<p>Ambrosiani&#8217;s friend was the bystander who plunged into the water and rescued one woman.</p>
<p>&#8220;She just couldn&#8217;t move. I tried to get her to stand up and she couldn&#8217;t and then she fell and I fell with her, and another wave hit us,&#8221; the man said. &#8220;I ran back out to try and save the second one but she got too far away and the waves got real big.&#8221;</p>
<p>Authorities in San Diego County were also working to recover the body of an adult from a swollen creek, San Diego Sheriff&#8217;s Department spokesman Ryan Keim told CNN on Sunday. Rescuers are also searching for a child in the creek.</p>
<p><strong>A death in Philadelphia</strong></p>
<p>In Philadelphia, a 60-year-old man in a car sales lot was struck and killed by a sign from the lot that the wind knocked off a wall shortly before 1 p.m. on Monday, Philadelphia police said. He died at the scene.</p>
<p>The-CNN-Wire ™ &amp; © 2017 Cable News Network, Inc., a Time Warner Company. All rights reserved. (PHOTO: Faith Robinson/CNN)</p>
<div id="themify_builder_content-657626" data-postid="657626" class="themify_builder_content themify_builder_content-657626 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wmal.com/category/wmal-news-now/" rel="category tag">WMAL News Now</a></footer><!-- .entry-utility --></article><!-- #post-657626 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<!--<a href="http://www.sweetjack.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2014/12/headway-imported-image6.png"></a>-->
<a href="http://www.sweetdealscumulus.com/deal/washington/texas-de-brazil-112016-4" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/630-wmal/id341276200?mt=8&amp;uo=4" target="_blank"><img src="/wp-content/uploads/sites/238/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WMALAM" target="_blank"><img src="/wp-content/uploads/sites/238/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00FDZ61EQ" target="_blank"><img src="/wp-content/uploads/sites/238/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<aside id="block-bj655674f413ecc9" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bj655674f413ecc9 block-original-bqu55674fd9ec47b" data-alias="Right Rail Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-4" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.wmal.com/traffic/"><img width="300" height="150" src="http://www.wmal.com/wp-content/uploads/sites/238/2015/05/hadeedtraffic300x150.gif" class="attachment-full size-full" alt="hadeedtraffic300x150" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bj655674f413ecc9 -->
<div id="block-33" class="weather block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bab5499e64db04ab block-original-b9r558daf9c36e25" data-alias="Weather">
<div class="block-content">
<h1 class="block-title"><span>Local Weather</span></h1><a href="http://www.accuweather.com/en/us/washington-dc/20006/weather-forecast/327659" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1430164506926" class="aw-widget-current"  data-locationkey="327659" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1430164506926"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div><!-- .block-content -->

</div><!-- #block-33 -->
<aside id="block-bzv568a8d6e5aa72" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bzv568a8d6e5aa72 block-original-b4j568a8e1b512ce" data-alias="Right Rail Widget 2" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-7" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.garagedoorrepair.com/" target="_blank"><img width="300" height="85" src="http://www.wmal.com/wp-content/uploads/sites/238/2015/12/GarageDoorRepairTrafficSponsorship_300x85.jpg" class="attachment-full size-full" alt="GarageDoorRepairTrafficSponsorship_300x85" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bzv568a8d6e5aa72 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bbg5499e64d62a81 block-original-71" data-alias="On-Air">
<div class="block-content">
<h1 class="block-title"><span>On-Air</span></h1><div class="loop">

<div class="entry-row">

<article id="post-49526" class="post-49526 page type-page status-publish has-post-thumbnail hentry category-mornings-on-the-mall author-npinto alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wmal.com/mornings-on-the-mall/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wmal.com/wp-content/uploads/sites/238/2015/04/MOTM-150.jpg" alt="Mornings On The Mall" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wmal.com/mornings-on-the-mall/" title="Mornings On The Mall" rel="bookmark">Mornings On The Mall</a></h2></header></article><!-- #post-49526 --><article id="post-49292" class="post-49292 page type-page status-publish has-post-thumbnail hentry category-chris-plante author-npinto custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wmal.com/chris-plante/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wmal.com/wp-content/uploads/sites/238/2015/04/Chris_Plante-150x150.jpg" alt="Chris Plante" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wmal.com/chris-plante/" title="Chris Plante" rel="bookmark">Chris Plante</a></h2></header></article><!-- #post-49292 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-49508" class="post-49508 page type-page status-publish has-post-thumbnail hentry category-rush-limbaugh author-npinto alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wmal.com/rush-limbaugh/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wmal.com/wp-content/uploads/sites/238/2015/04/Rush_Limbaugh-150x150.jpg" alt="Rush Limbaugh" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wmal.com/rush-limbaugh/" title="Rush Limbaugh" rel="bookmark">Rush Limbaugh</a></h2></header></article><!-- #post-49508 --><article id="post-605832" class="post-605832 page type-page status-publish has-post-thumbnail hentry category-larry-oconnor-show author-awog custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wmal.com/the-larry-oconnor-show/" class="post-thumbnail post-thumbnail-left">
				<img src="http://images.tritondigitalcms.com/6616/sites/238/2015/04/19164109/Larry-150.jpg" alt="The Larry O&#8217;Connor Show" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wmal.com/the-larry-oconnor-show/" title="The Larry O&#8217;Connor Show" rel="bookmark">The Larry O&#8217;Connor Show</a></h2></header></article><!-- #post-605832 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-49607" class="post-49607 page type-page status-publish has-post-thumbnail hentry category-mark-levin author-npinto alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wmal.com/mark-levin/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wmal.com/wp-content/uploads/sites/238/2015/04/Mark_Levin-150x150.jpg" alt="Mark Levin" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wmal.com/mark-levin/" title="Mark Levin" rel="bookmark">Mark Levin</a></h2></header></article><!-- #post-49607 --><article id="post-49616" class="post-49616 page type-page status-publish has-post-thumbnail hentry category-john-batchelor author-npinto custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wmal.com/john-batchelor/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wmal.com/wp-content/uploads/sites/238/2015/04/John_Batchelor-150x150.jpg" alt="John Batchelor" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wmal.com/john-batchelor/" title="John Batchelor" rel="bookmark">John Batchelor</a></h2></header></article><!-- #post-49616 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-bjs557f32f6b898d" class="headlines block block-type-custom-code block-fluid-height" data-alias="Golf Player">
<div class="block-content">
<a href="#"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wmal-af/wp-content/uploads/sites/238/2014/12/headway-imported-image28.png"></a>
</div><!-- .block-content -->

</div><!-- #block-bjs557f32f6b898d -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->
<div id="block-b1z56b3ac5bca775" class="block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1z56b3ac5bca775 block-original-bbk56b3acddc8490" data-alias="Remnant Cube">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-19'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-19'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b1z56b3ac5bca775 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-208104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208104"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-208110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208110"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-208113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208113"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wmal.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wmal.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
<li id="menu-item-617046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617046"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wmal-fm">FCC Public File for WMAL-FM</a></li>
<li id="menu-item-617052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617052"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wmal">FCC Public File for WMAL-AM</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bau55cde7b537616" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div><!-- .block-content -->

</div><!-- #block-bau55cde7b537616 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / <a href="/wp-content/uploads/sites/238/2015/04/Cumulus-Washington__DC_2015_EEO_PFR.pdf" target="_new">Cumulus Media Cumulus Media is an equal opportunity employer / AA </a></p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wmal.com/2017/01/24/watch-more-killed-in-u-s-tornadoes-this-weekend-than-all-of-2016/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->




            <!-- LF DEBUG
            site-id: 382918
            article-id: 657626
            post-type: post
            comments-open: false
            is-single: true
            display-posts: true
            display-pages: false
            -->
        <script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wmal.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wmal.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wmal.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wmal.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wmal.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wmal.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1484855623'></script>
<script type='text/javascript' src='http://www.wmal.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wmalam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: false,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-07T08:58:20.243Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-07T08:58:20.243Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
// Auto-reload (Added 2015-02-03)
window.top._CMLS = window.top._CMLS || {};
window.top._CMLS.autoReload = window.top._CMLS.autoReload || [];
window.top._CMLS.autoReload.push({ timeout: 8 });
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 17/76 queries in 0.258 seconds using memcached
Object Caching 3345/3408 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-24 05:31:41 by W3 Total Cache -->